Back to overview
Downtime
Tasks incorrectly showing "Done with no changes"
Sep 20 at 02:30am UTC
Affected services
App
Resolved
Sep 20 at 04:12pm UTC
The issue appears to have been resolved on Shopify's end. However, tasks that were run while this issue was occurring will not have the results available.
Affected services
Updated
Sep 20 at 01:30pm UTC
Shopify is reportedly investigating the issue.
Affected services
Updated
Sep 20 at 06:08am UTC
We have restored access to the app, but the issue still remains. We are waiting to hear from Shopify about this.
Affected services
Created
Sep 20 at 02:30am UTC
Due to a Shopify issue, the app is showing a "Done with no changes" message for tasks.
The app has been temporarily disabled until the issue is resolved.
Affected services