Back to overview
Degraded

Service may be degraded

Jun 12 at 06:15pm UTC
Affected services
App

Resolved
Jun 12 at 09:22pm UTC

The issue has been mostly resolved.

Created
Jun 12 at 06:15pm UTC

Large-scale outages from third-party services (Google Cloud) are affecting the app.