Back to overview
Degraded
Shopify API issue
Aug 21 at 06:02pm UTC
Affected services
App
Resolved
Aug 21 at 08:30pm UTC
The issue appears to be mostly resolved.
Affected services
Created
Aug 21 at 06:02pm UTC
We are experiencing higher than normal failure rates for the Shopify API which may lead to task failures or other issues
Affected services