Back to overview
Resolved
Authentication errors
Jun 30, 2026 at 4:23am UTC
Affected services
App
Resolved
Jun 30, 2026 at 12:48pm UTC
The issue was caused by an update which was intended to better handle edge cases where sessions were not loaded properly, but resulted in missing sessions not causing a session refresh which led to the outage. We take full responsibility for this and will endeavor to ensure this doesn't happen again.
We sincerely apologize for the issue. No user data was lost during the incident.
The total downtime was from 06/29/2026 11:23 pm CDT - 06/30/2026 7:48 am.
Affected services
Created
Jun 30, 2026 at 4:23am UTC
Loading the app results in Unauthorized error messages and task history or other pages cannot be loaded.
Affected services